Remove All Ads from XDA
Honor View 10

Motochopper need new file for Samsung S4 i9192

9 posts
Thanks Meter: 0
By redskies4you, Junior Member on 29th January 2014, 08:10 PM
Post Reply Email Thread
Hello , I'm in need of new file in motochopper downloader ( with new file for the Samsung Galaxy S4 i9192 ) as i've kinda soft bricked the phone.

WHAT I DID... I downloaded into my Samsung Galaxy S4 mini I9192 the file for what i thought was ok the motochopper for samsung galaxy S4 and it has somehow locked it with i believe Titanium backup somehow. what it does is reverts it back to when it got jammed up or put the wrong motochopper file into phone = whenever it reboots it always goes back to what people i called that day apps on phone settings... ect , no matter what i do i cant get back to factory reset. I've tried the Kies option and odin with new files it won't take to the phone because i believe the USB debugging won't allow for other methods.

With motochopper the phone is left on and the download can accept files and i can have the USB debugging checked.

Any help with this would be greatly appreciated..... The phone still works but does bootload couple times a day on its own. phone still works but can never save anything new cause it constantly goes back to settings when it was corrupted. Thanks again.

I've tried numerous methods to get back to Factory default.... I'm out of options and thoughts. Thank you.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes