Remove All Ads from XDA

[Q] i9000 bricked or not

15 posts
Thanks Meter: 0
By Eddy25, Junior Member on 4th January 2014, 01:31 PM
Post Reply Email Thread
Hi everybody; I have purshased a damaged galaxy s to try to fix it (for the fun) but no way to get it working...
Here is the situation (I don't know the history of this phone):
- when powering it on, it stucks at "GALAXY S GT-I9000" screen
- I can go to the download mode by pressing the 3 buttons BUT CANNOT go to recovery mode
- I can go to the download mode by using the jig usb
- Odin does not recognize the phone
- Windows (seven 32 bits and XP) says "USB device not recognized" as soon as i plug it to the pc in download mode
- when plugging it to the pc in normal mode I just have the circle of battery charging (but actually it does not charge the battery) and I NEVER get the battery logo with the progressing green bar like with a normally working one.
- Have tried heimdall (on windows) without success (zadig.exe says UNKNOWN Device")
-Have also tried the one click method without success (my phone is never seen...)
- I know my usb cable is good since i have tried it with a working galaxy s
- I have uninstalled and reinstalled the samsung usb drivers and used three versions of these drivers without success

Have you any idea on how to fix it or is it hard bricked
Can the usb port of the phone (the charging mini usb port) be the problem? (if yes it is strange since the jig usb works).
any help please....
30th January 2014, 01:21 AM |#2  
Cyrd's Avatar
Flag Palermo
Thanks Meter: 13
Hey, You could try everything listed here in this great USB trouble shooting tutorial by xsenman

Sent from my GT-I9000 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes