Remove All Ads from XDA
Honor 9 Lite

[Q] Can't flash new ROM, stuck in recovery

2 posts
Thanks Meter: 0
By Rollercoaster123, Junior Member on 30th January 2014, 04:11 AM
Post Reply Email Thread

I've been trying to find a solution for this particular problem, have tried several solutions presented in various threads, but none of them have actually helped me solve the issue. In short, I'm running the LGE988 and can't seem to flash another ROM. I can however always access the recovery and it doesn't matter which one (CWM, TWRP, PhilZ). From the recovery I can install .zip files, but no rom would actually get installed. It just reboots back into recovery and if I look on the internal sdcard it would show nothing new.

I've tried using LG Flash Tool to go back to the original ROM, which worked before, but now I'm getting the low battery notification. I've tried all the solutions presented in the threads to work around it, but no luck so far.

ADB sideload is not functional on any of the recoverys either.

Any suggestions?

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes