Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Im sorry im new to this site so im not familliar with anything but the main reason im here is because i tried installing cyanongenmod 11 on my verizon galaxy s4 and im having problem so i decide to go for help i tried looking up if anyone on this sit had the same problem but could not find one. So i recently tried installing cyanongenmod 11 on my s4.I messed up and every time i go into recovery mode now it says "system software not authorized by verizon wireless", the problem is i think i lost my recovery i dont know what i could do my phone works perfectly fine but did i lose my recovery or what happened?Also is there any way i can download cyanongenmod 11 on my verizon s4 ill leave the full specs.

Android 4.3
baseband version-I545VRUEMK2

Please help i really want stock android experience i hate touchwiz!!!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes