Remove All Ads from XDA

Su error no binary installed after Kingo root

229 posts
Thanks Meter: 27
By asmd6230, Senior Member on 29th January 2014, 04:27 PM
Post Reply Email Thread
Hi guys,

I am sick of 4.3, My battery drains 15% in 3 hours while screen is off and phone is not in use. I want to go back to 4.1.2.
I rooted with Kingo root. It said OK.
But when i booted into the 4.3, i get an SU error, Knox is blocking it. I updated SU and it says no binary installed, manually reroot again.

Also where can i find the stock 4.1.2 Sprint rom?
Life was good then, Everything just worked, great battery life.

Thanks for the help fellas, its much appreciated.
29th January 2014, 04:37 PM |#2  
OP Senior Member
Thanks Meter: 27
With some trepidation, i tried to rerooth using kingo root and udated SU, and this time it asked if i wised to disable knox. *got lucky*

Which recovery should i install?
And where do i get the 4.1.2 rom from?

Appreciate the help folks.
30th January 2014, 04:28 AM |#3  
OP Senior Member
Thanks Meter: 27
for those in the same boat as me that need to know.
i installed Philz and went for smoothest rom. went without a hitch and am exploring it now.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes