Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Or at least i think its powering off - i punch in my encryption passcode, it goes to android splash screen, then zip...

I have been looking at other threads and searching (this forum is huge!) but not yet found an answer, certainly not one where i dont factory wipe.

The phone was on the official optus 4.3 firmware

What i did was I used Odin 1.85, and the appropriate CF auto-root from here (cant link yet, not enough posts)

Powered off the thing, took battery out for over an hour, twice, still the same

Just trying to re-root the phone so i can back it up again, it had been a while since using Titanium

Follow the typical instructions, seemed to go fine, it just gives me the green android screen for about two seconds after encryption key is put in and always goes off

I wiped the cache too, and i flashed the current firmware again using odin (Aus OPTUS 4.3 official) - still the same.

Anyone got any ideas for me>?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes