Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I turned off AutoBoot and followed step 10 and it worked

i just need a decent rom to flash, for some reason rocket didnt


Hello everyone,

Recently i got my hands on a Samsung Galaxy Tab 3 7.0 (SM-T210) and decided to enhance its storage by getting a 32gb sdcard. Well everyone runs into the problem of not being able to store apps on SD and the tablet becomes full within hours.

I went ahead and checked out the Root & Recovery on this section and downloaded all the needed files and follow the steps exactly, i even tried turning of autoboot incase it was causing problems.

Anyways heres my Odin v3.0.7 log

<ID:0/008> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> recovery.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> recovery.img
<ID:0/008> NAND Write Start!! 
<ID:0/008> RQT_CLOSE !!
<ID:0/008> RES OK !!
<ID:0/008> Removed!!
However even though everything looks like it should, i am still unable to flash a custom rom onto the device (Robot Lite). I get the error "E:/Signature Verification Failed", which im guessing means it didn't work properly.

Can anyone help me, because i've tried tons of methods (even clydiaimpactor).

Thanks in advance to those whom aid me.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes