Remove All Ads from XDA
Honor View 10

[Q] Stuck in bootloop after flashing Android_Revolution_HD-Note2_20.1

17 posts
Thanks Meter: 0
By amitsainisharp, Junior Member on 31st January 2014, 12:54 AM
Post Reply Email Thread

A brief background...I downloaded and flashed Android_Revolution_HD-Note2_20.1 successfully...

After completing all the things I was checking SU and tried updating it when it asked me i choose TWRP/CWM and the phone restart with bootloop... and can't enter recovery...

What should I do now...I am stuck badly!!! Please help

Thanks in advance

31st January 2014, 01:53 AM |#2  
OP Junior Member
Flag London
Thanks Meter: 0
additional info
I tried to flash stock rom and it failed

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N7100DDUEML4_N7100ODDEML2_N7100DDEMK1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sboot.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> tz.img
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Please help!!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes