Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next

I came here to look for help. I have a Verizon Samsung Galaxy s3. I rooted my phone and had CM10.2 on my phone.

I used casual to root phone/unlock boot loader and everything.

I decided I wanted to put CM11 on my phone. I downloaded everything from CM site for my phone. I made sure it was for my phone. I have TWRP recovery on the phone. put on debugging and everything.

I went into TWRP and started the process of putting CM11 on the phone. I made a nandroid back up in TWRP. I did a wipe data/factory reset.Once did all this, I went into install and installed zip file from my external sd-card. I believe it said failed, but i don't remember the exact thing that happened or the message I got. I know that doesn't help, but I am going to try and type everything I have done. Once that happened, I think i stupidly went to reboot and it said about super user rights needing to be fixed. I think i pushed fix. I know i probably did a big mistake there. The phone started to reboot.

When the phone is rebooting what happened was it would got to samsung galaxy logo and then CM logo. It would then immediately reboot. It just kept going through this cycle. So i tried to boot into recovery. It starts to attempt to boot in recovery. TWRP logo starts popping up. Boom it reboots again. So i can't get into recovery mode.

So i started to read around about my problem. I found articles saying about using odin to correct this boot loop (soft brick i think from what I read). I started to follow this article:

When I followed that article I got steps one through six done with odin saying pass. I start to do step 7. I actually tried to do step 7 twice. I got fails both times. I don't have the results form the first time. I downloaded the root66 tar file from somewhere else. I don't remember. When I got the failure, I pulled the root66 tar file i found here: I used the main on on there. I go through and it fails: Here is the log from it.

<ID:0/005> Added!! <OSM> Enter CS for MD5.. <OSM> Check MD5.. Do not unplug the cable.. <OSM> Please wait.. <OSM> root66_VZW_I535VRBMB1.tar.md5 is valid. <OSM> Checking MD5 finished Sucessfully.. <OSM> Leave CS.. <ID:0/005> Odin v.3 engine (ID:5).. <ID:0/005> File analysis.. <ID:0/005> SetupConnection.. <ID:0/005> Initialzation.. <ID:0/005> Erase... <ID:0/005> Complete(Write) operation failed. <OSM> All threads completed. (succeed 0 / failed 1)

I am completely stuck on what to do at this point. I am growing tired of trying stuff and I am completely stuck. I have tried to look around, but no luck.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes