Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
ive look through all methods on how to flash a custom recovery i even ran the batch file that created. and yet still im running into the same problem!! it worked only one time with the custom recovery and once it was flashed i rebooted the devices and then bam!! it somehow flashed back to stock recovery and now everytime i try to reflash a custom recovery my fastboot pops a window saying "fastboot.exe has suddenly stopped working" idk what else to do! i unistall the drivers and i re installed fastboot and adb and still no luck. please anyone help!!! has anyone else run into the same problems after cwm recovery was flashed? all i want is root!! and when i try to fastboot boot (recovery.img) it stays on downloading boot.img and its frustrating bc idk what else to do!!!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes