Remove All Ads from XDA

Need Some Serious Help! Please...

120 posts
Thanks Meter: 25
By Rick1488, Senior Member on 31st January 2014, 09:42 PM
Post Reply Email Thread

I was running CM 10 official for the longest time and decided to upgrade via the update option and after it completed and installed via mb886 cwm- it got stuck at the cyanogenmod boot logo so I reflashed with no change. I have also tried just about every rom for the phone and I can't get past their boot screens. I don't know what happend, but I'm leaving for work soon and I must have my phone.

I'd like to go back to Mexico retail from skeevydude via RSD lite but I'm getting an error about a xml file can someone provide me the correct xml file and tell me how as I never used rsd lite before

Please any help would safe my butt and be very appreciated.


Phone: Rooted
Bootloader: Unlocked
1st February 2014, 09:55 AM |#2  
kingatmos's Avatar
Junior Member
Thanks Meter: 4
Have you tried flashing the newest recovery for your device?

Try flashing the latest recovery,attached, and then try flashing a backup, you have a backup right?, or another clean ROM.

The attached zip is the newest PhilzAdvancedTouch. I can not post outside links but I can upload a file from my computer...Lol
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes