Remove All Ads from XDA

[Q] CWM Loop in Galaxy P1010

1 posts
Thanks Meter: 0
By pedro.colla, Junior Member on 1st February 2014, 08:16 PM
Post Reply Email Thread

Installed CWM to perform a migration out from the factory original Frodo level.

Took a backup with it. When reboot instead of booting again the std Frodo level it keeps booting into the CWM recovery.

Tried to clear the caches.

Tried to download an file (renamed as, moved into the removable card first and later into the sdcard by using the CWM USB mount), executed successfully but didn't fix the problem.

Restored the backup level performed at the begining, but still boots into CWM.

Any hint or procedure to get rid of it? Even just restoring everything back to factory levels (I'm afraid to do this drastic step and still get the CWM recovery screen when other alternative action might be applicable).

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes