Remove All Ads from XDA

[Q] format() expects 5 args, got 4

18 posts
Thanks Meter: 0
By murky2006, Junior Member on 1st February 2014, 08:30 AM
Post Reply Email Thread
I'm currently S-OFF, on 3.04.615.2 rooted, with SuperCID and an unlocked bootloader and PhilZ Recovery 6.10.2. I'm trying to flash EclipticONE per the post here from recovery. I followed the wipe directions as clarified here and I get the error when installing from zip:
format() expects 5 args, got 4
E:Error in /data/media/0/
(Status 7)
Installation aborted
press any key to continue.
So, thinking I'm a moron and missing something, because I've flashed Samsung devices before but never HTC and never KitKat, I went back and tried the EclipticOne Stock KitKat file. Got the same error. I can restore my backup and get back to a working stock ROM, but I'm not sure what I'm doing wrong here and any insight would be appreciated!
1st February 2014, 12:28 PM |#2  
Senior Member
Flag DFW
Thanks Meter: 3,280
Donate to Me
That's an issue with some ROMs with newer recoveries and noted in the PhilZ FAQ in its main page.

We fixed the v1.2 EclipticONE install so it now works with all recoveries. If you need, I can work with the ROM author to fix their installer.
The Following User Says Thank You to tdhite For This Useful Post: [ View ] Gift tdhite Ad-Free
2nd February 2014, 12:10 AM |#3  
OP Junior Member
Thanks Meter: 0
I got that one and installed it no problem. I also updated PhilZ Touch since I noticed there was a newer version of it. Thanks for the help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes