Remove All Ads from XDA
Honor 9 Lite

[Q] Flash from 4.3 to 4.4

4 posts
Thanks Meter: 0
By Jimmyboss10, Junior Member on 1st February 2014, 03:54 PM
Post Reply Email Thread
As i can't post on the developers forum, let's do it here....

I'm coming from Jamals 4.3 Google edtition for Samsung Galaxy S4, i want to install the Jamals 4.2.2, i tried but im stuck on the google logo... let me guess, maybe my recovery is too old? Teamwin recovery. or i need to flash another kernel or something like that?
1st February 2014, 04:20 PM |#2  
Me Gusta's Avatar
Senior Member
Thanks Meter: 438
Did you do a full wipe? I highly recommend it. And upgrade your recovery indeed. Latest version is You can find it here: no other kernel required. But like I already said, do a full wipe

Me Gusta!
1st February 2014, 04:30 PM |#3  
Jonny's Avatar
Retired Forum Moderator
Flag Birmingham
Thanks Meter: 9,843
Donate to Me
Originally Posted by Jimmyboss10

As i can't post on the developers forum, let's do it here....

You don't need to post in the development forums for this. You are asking a question, questions unsurprisingly go in the Q&A, Help and Troubleshooting forum
The Following User Says Thank You to Jonny For This Useful Post: [ View ] Gift Jonny Ad-Free
2nd February 2014, 02:18 AM |#4  
OP Junior Member
Thanks Meter: 0
I tried that.. didn't work for me. Well i gave up and did a factory reset now all i want is to get a "phone" back. I'm trying to flash a stock firmware with odin versions 1.58 & 3.09 still no work..... Odin keeps freezing/crashes after just typing "please wait...." and now im confused, well, just trying to get the crap phone back on track again.... Any Clues!?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes