Remove All Ads from XDA

[Q] [HELP] Moto G bricked after leave it on fastboot?

1 posts
Thanks Meter: 0
By javierborquez, Junior Member on 2nd February 2014, 06:19 AM
Post Reply Email Thread
Today I was getting random errors on the Cyanogenmod Rom, so I wanted to flash the KitKat+ rom, but reading in the forum, I saw that I need to wipe a lot of things in order to get a good installation. I wiped everyting that I can find, including /system, and then, when I wanted to flash the KitKat+ rom I couldn't find the folder with it, I think it was because I had deleted that folder during my wipes.

So I didin't have any rom installed, nor I had the zips to install a new one, I was able to enter on fastboot(?) (the screen that appears when I press vol down + power), and then, enter to the recovery (CWM), I wasn't able to enable "mount usb storage" on CWM to add another zip files, so I enter in the fastboot (the previous screen) and searched on the internet how to flash a rom, or how to enter in the usb storage.

I needed to leave my house in that moment, and I left the phone in that mode for like 4 hours, it was connected to the PC. When I came back, the phone was off, I couldn't turn it on, and the PC dont detect it, I tried with other cables, with other PCs, charging the phone on the wall for 2 hours, I also tried with pressing the power button for 15s and vol down + power, I can't get any response from the phone, and when I connect it to the PC I don't get any new deviced on the [device manager] screen of windows.

Any Ideas?

*sorry for my bad english*
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes