Remove All Ads from XDA

[Q] Help with "assert failed" on ASUS MeMo pad HD 7

3 posts
Thanks Meter: 0
By thepopol777, Junior Member on 2nd February 2014, 11:16 AM
Post Reply Email Thread
Hi everyone!

I hope I'm in the right forum, I'm sorry if I'm not but I just don't know if that's a android general issue or a specific tablet issue.

So here it is, I just bought the ASUS memo pad HD 7. ( That was my 1st mistake )

Just after opened the box, I tried to root the device, because of the many useless apps factory installed in it. I installed Titanium Backup and I tried to unistall one or two app to test it.

After that, I was like " Hey... maybe it would be better to update the tablet first, and then root it ", because I don't know if update after a root delete the root ( like a jailbreak on iOS).

So, I proceeded to a factory reset, following this tuto: you tube /watch?v=rMTzwG1IOcc

After that, I started to update the device normally ( actually it started automaticly on startup ). And, during installation ( Green robot on full screen ) it stops and shows: ( copy/paste in browser )

Does the factory reset not a good un-root thing? I thought it would just restore the tablet exactly how it was before the root

How to clean everything properly and make the update works?

Thanks for reading! Hope you'll know how to fix this
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes