Remove All Ads from XDA
Honor View 10

[Q] S3 mini Booting Black Screen

1 posts
Thanks Meter: 0
By 0AiVeN0, Junior Member on 2nd February 2014, 03:47 PM
Post Reply Email Thread
Hi,i founded this problem on the forum many times but i have a different kind of this problem and none of solutions i found dont work.
Own Samsung Galaxy S3 mini device with newly installed Cyanogenmod 11.
I wanted to change my boot animation logo so i replace the original one in the root directory [system/media/]
Then rebooted the device and just a black screen show up (before it shows the device name Samsung Galaxy etc ..)
I waited for few minutes and it wont boot up,but on touch it vibrate when i press some numbers on black screen.

I tried many ways to put original bootanimation file back...
Tried flashing bootanim. from recovery,nothing happens just black screen(now it wont vibrate on touch)
Tried replacing original bootanim. file in recovery mod throught file manager but i cant acces that folder because when i opened system i dont found media folder.
Tried accesing root folder via windows,cant because debugging is not enabled.

I dont want to reflash device again and lost everything,if someone have a solution please help.

Many thanks for fast replyes and sorry for my english.
2nd February 2014, 03:54 PM |#2  
GXGOW's Avatar
Senior Member
Flag East Flanders Best Flanders
Thanks Meter: 488
This is the reason why you always should keep backups.
The only possible solution I know is reflashing the ROM (without doing a factory reset, so you won't lose your files) and wiping cache and dalvik-cache. This probably should work, otherwise you can try flashing it through Odin.

Sent from my GT-I8190 MaclawStudio CM 11 using Tapatalk
The Following 2 Users Say Thank You to GXGOW For This Useful Post: [ View ] Gift GXGOW Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes