Remove All Ads from XDA

No soff on stock ROM (hboot 1.55 - mainver with rumrunner 0.5 or firewater

5 posts
Thanks Meter: 0
By chano22000, Junior Member on 2nd February 2014, 04:21 PM
Post Reply Email Thread
Edit : mistyping in title hboot is 1.54


I am at the very first stage of fully debranding my brand new Orange phone (restore HTC stock through RUU and get OTA updates, locked (and not relocked), not tampered).

I am unable to Soff with rumrunner 0.5 or firewater though I am very careful with all the prerequisites. I tried several times. hboot and mainver are a bit old (though mainver is uncommon) and other have succeeded to soff with similar versions.

What should I do ? I am OK to flash anything as soon if I am 100% sure to get S-on at the end. Or I relock, stay with Orange and operator's OTAs.

Thank you so much for your expert advice.

Kind regards.

Process history :

1) Initial stage : stock Orange from around July 2013, therefore unlocked & untampered
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4D.18.3250.18
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: ORANG202
(bootloader) battery-status: good
(bootloader) battery-voltage: 3877mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-d959c75800
(bootloader) hbootpreupdate: 11
2) Unlocking through htcdev (for rumrunner) --> sucess

3) Using rumrunner 0.5 (universal) --> failure
Please wait....
Checking for updates......
Test 1: Rebooting into bootloader
Waiting for fastboot (7/120)
Test 2: Booting device
Waiting for ADB (31/120)
must ferment longer...

must sanitize, skunky rum is nasty
hold please..............................................
Rebooting into bootloader (again)
Waiting for fastboot (8/120)
Waiting for ADB (30/120)
must ferment longer...

ERROR: looks like device is not rooted AND lacks an unsecure kernel.  su or FU!!
Press ENTER to exit
4) Using firewater / temproot method (the phone is now unlocked as a prerequisite for rummrunner tried before) : acquiring root --> success

5) Launching firewater --> failure
    preparing, one moment

    The first bottle is open
    whelp, that bottle is empty, opening bottle  2
    whelp, that bottle is empty, opening bottle  12

    all out of bottles and still no buzz :(  reboot device by holding power and try again
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes