Remove All Ads from XDA

[Q]- phone stuck in splash screen

4 posts
Thanks Meter: 0
By knoximator, Junior Member on 1st February 2014, 12:53 AM
Post Reply Email Thread
been postponing flashing a ROM for a while, and today i decided to take the big step.

follow everything by the book:
-un-locked the phone as per HTCDev instructions.
-installed twrp recovery
-installed super-user

after all this phone rebooted into a fully restored stock OS.

downloaded CM10.2 (didn't want to mess around with nighties just yet) and copied to phone.
downloaded and copied compatible g-apps.
extracted cm 10.2 to get the boot.img file, and ran the command fastboot flash boot boot.img
didn't get any error messages.

ran the command fastboot reboot.

since then, phone is stuck in splash screen, and won't get past it, wont go into recovery, won't go into boot.....

if i try pressing the vol-down +power button, it will turn off after a while, and the indication light won't turn on if i connect it to the pc.

for the time being, i have managed to get the identification light on again, and put it in the charger.

any help would be appreciated.


HTC one s s4
1st February 2014, 03:54 AM |#2  
Junior Member
Thanks Meter: 0
Same thing happened to me. I will tell you what I followed. It was not making any sense to me before but it worked so here it is.

Go into recovery wipe all data including caches 3 times. Now flash the ROM zip again and wipe cache and dalvic cache once. Now reboot.

Really worked for me.

Sent from my HTC One S using Tapatalk
2nd February 2014, 07:27 PM |#3  
Senior Member
Thanks Meter: 57
Had the same thing. Nothing worked for me. Had to pay someone to restore to stock. The boot.img is the problem. It corrupts the phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes