Remove All Ads from XDA

[Q] Help with HTC One stuck in bootcycle.

3 posts
Thanks Meter: 0
By derfdog, Junior Member on 2nd February 2014, 07:20 PM
Post Reply Email Thread
Hey there,

I recently rooted my HTC one and loaded up Cyanogenmod. I loaded the most recent version yesterday, the nightly from 2/1 and it caused the phone to go into a bootcycle. I updated via CyanDelta, so it was a small file that was downloaded, and I dirty flashed using CWM. The issue is that my phone now is stuck in a bootcycle. Because I used CyanDelta, I do not have any full versions of CyanogenMod. Infact the only zips on the my phone are the update to the 1/31 nightly and the update to the 2/1 nightly.

Somehow my phone has its usb debugging turned off now, meaning I can not see it on my computer. I am wondering if there is anyway to reconcile this with my phone, since it is basically a brick right now.

I know there is Odin for samsungs, but it does not work for HTC? Is there something like Odin that does work from HTC?

Thank you all for the help.
2nd February 2014, 07:34 PM |#2  
Junior Member
Thanks Meter: 1
Sounds like you need to push a ROM onto your sdcard and flash it, then go from there. This may help you out:
The Following User Says Thank You to raczoliver For This Useful Post: [ View ] Gift raczoliver Ad-Free
2nd February 2014, 08:44 PM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by raczoliver

Sounds like you need to push a ROM onto your sdcard and flash it, then go from there. This may help you out:

Thank you for the suggestion, however my phone does not have an sdcard, and if I try doing this with any of filepaths I do have show up in CWM I get a message no device found. my /sdcard path is apparantly /data/media but nothing works to push to my phone. I have also tried to sideload and again it does not work. any other ideas?
2nd February 2014, 09:45 PM |#4  
OP Junior Member
Thanks Meter: 0
Fixed It
OK, so I figured out how to fix it.

I flashed the update file (about 4mb) from my phones memory of the 1/31 version, then gapps4.4. Once that was done I got into the phone and enabled USB debugging and after doing so, I loaded up the new full version of Cyanogen, the nightly from today (2/2) and installed it, along with gapps, and the radio update.

Thanks for the help guys.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes