Remove All Ads from XDA
Honor View 10

[Q] Galaxy s4 wifi stuck dim green problem

1 posts
Thanks Meter: 0
By wifistuck, Junior Member on 3rd February 2014, 12:47 AM
Post Reply Email Thread
Hi there, i've a galaxy s4 gt-i9505 since dec 2013 and i've been experiencing the wifi button stuck in dim green (wifi stuck with that activating ... Message and not working) and not working since ive bought it. It came originally with the android 4.3 stock rom. First i thought it could be a hardware problem but when i reset the phone to it factory settings wifi starts to work again. Ive noticed that if i stay with only one wifi network registred (the one i use to reconfig the phone during the first reset) the wifi works fine, but when i try to connect to a second wifi (any router) the problem arises and the only solution is to reset to factory settings again.
Ive read tons of people complaining about this problem but ive never heard of this second wifi netwrok issue... I dont know wether android loads a different config or modem driver for the first wifi network registred during the first boot but the problem only comes after i try to register a second one. Ive tried all wifi config like keep wifi on allways etc but nothing seems to solve the problem. Ive also tried the airplane toggle trick but didnt work. Ive tried other stock roms from other countries like germany dbt but always on android 4.3... Any help is appreciated. Thanks!
Im on i9505vjuemke now...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes