Remove All Ads from XDA

No signal after update

78 posts
Thanks Meter: 3
By K2adir, Member on 3rd February 2014, 03:20 AM
Post Reply Email Thread
My phone is Note 2 N7015 with TWRP updated
i was using Liquidsmooth 4.1.2 and decided to update it to 4.3.
After flashing I kinda lost signal. I was able to receive texts but i wasnt able to send any.
I had LTE but no GPS
I'm using TWRP the newest I believe
i take a backup at this point and tried to flash different roms to get full signal.
I also had a backup from 1 year ago, Jedi Rom. Which was working perfectly but not anymore.
with that touchwiz rom, still I have no signal

I just realized i can not flash every rom out there. I tried to flash Pacman for n7105.
For some realason with TWRP i'm not able to use every rom. Like Pacman, carbon and many others.

Right now, I'm trying to work Meanbean rom (touchwiz) and i stucks in setup wizard. Says please wait while we activite your phone. For 20 minutes.

I really do not know what to do,
please help me, thank you .

OKAY, i used my really old Liquid backup and its fixed now.

But i still want 2 answers if you can help.
How can i maintain signal after updating LQ or any other rom
also, how can i flash other roms to this device. TWRP always says fail in around 10 seconds
3rd February 2014, 04:54 AM |#2  
Senior Member
Flag Orlando
Thanks Meter: 42
That happened to me as well when I went from CM11 to TW. Please make sure you have an IMEI number by pressing *#06#.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes