Remove All Ads from XDA

[NEED HELP] Note2 stock on bootscreen

432 posts
Thanks Meter: 13
By J_Force, Senior Member on 3rd February 2014, 02:25 PM
Post Reply Email Thread
Hi there,

I am going crazy over my wife her Note2. Last night it suddenly rebooted itself and got stock on bootscreen. it was in the middle of the night and connected to the charger. I tried to restart, I tried pulling the battery out and then restart, I tried flashing stock rom. Nothing. I can't get into recovery, I can get in download mode but it won't flash anything. It says that it is missing PIT and odin gives a big red FAILED. But when I flash stock ROM with PIT file it won't flash, even after 3 hours nothing happened. What can I do?
3rd February 2014, 04:10 PM |#2  
Mashed_Potatoes's Avatar
Senior Member
Thanks Meter: 133
It can't damage the PIT partition by itself.

I had the same missing PIT problem on my old Galaxy Player 5.0 because i entered a Motorola partition code in the Terminal Emulator (Don't ask why....LMAO)

Yeah i couldn't fix it and i got a replacement.

Maybe check the symptoms of an Insane chip,some Note 2's have a hardware issue, maybe the Insane chip became "Insane" ? lol
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes