Remove All Ads from XDA


30 posts
Thanks Meter: 1
By Just a nickname, Member on 3rd February 2014, 10:20 PM
Post Reply Email Thread

Before the update of 4.3, everything was working perfectly. The phone was rooted prior to the update.

After the update, I can't root the phone. I tried Odin 1.85/87, 3.07 & 3.09. It always says the same error (beside the 1.85v which just stop working).

The phone works well. It connects to the computer too. Only the Odin 1.87 see the phone when it is in download mode. The other versions I had to boot the phone connect it, **** it down then go into download mode for odin to say ''added''.

Anyway... I am about to throw this phone in the garbage. Un-rooted phone are not fun. Pun intended.
3rd February 2014, 11:25 PM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 4,617
Maybe you need updated drivers? Did you follow the 4.3 rooting guide?

If your phone still has warranty, rooting a stock 4.3 ROM will it.
4th February 2014, 12:19 AM |#3  
OP Member
Thanks Meter: 1
[s]Problem fixed!

Used windows XP.

No more warranty. Never used anything else than the stock simply because I just don't have the time and am quite lost with all the custom rom and their advantages.


EDIT: I used Odin 3.09 clicked on AP then selected the .md5 file. It passed but I got the message that it didn't work. Herm.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes