Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hey Guys,

I tried to root my Samsung S4 GT-I9502 (OS Android 4.3), for that I found this website:

But it failed (more information below) and I had the following error message and no wifi.

I am able to put the device into download mode, though I keep getting this error message when I try flashing the device in Odin.
(here someone with a similar problem:

"Complete(Write) operation failed."

When attempting to flash the device, it quickly goes through boot.img, recovery.img and system.img (when it should take longer for each step, and you should see the little green progress bar move), before failing. Does this mean that Odin is having issues writing to the device?

I live in China and I just bought the phone, I needed 5 days to download the necessary files, because most download pages are blocked in China. So I am loosing my last nerve right now.

I am pretty confident that I have the correct Samsung drivers installed. I don’t have Samsung Kies installed. I have even tried using a different computer (Laptops), and two different ROMs.

I have tried flashing the below ROMs: 5

Someone with a the same problem tried the 'Firmware upgrade and initialization' option in Samsung Kies, but it didn’t work, so I didn’t try. (Here the link:

Instead I tried a recovery. I used Odin 3.07 and the following file:

I got my phone back to work for a while, I reset the phone, just in case. But know I can’t switch the Wifi on and the phone wants to Reboot.
So I allowed the phone to Reboot, I clicked on “reboot system now” and then on “Yes – (I forgot what was written behind the Yes, but I didn’t just click on the normal Yes, I clicked on the Yes - …)

The problem here: The Phone changed to a China Unicom Screen and stayed like that. After 5 h I took the battery out, but I couldn’t restart the phone.

So I did an cwm recovery and know I am afraid to reboot. The Wifi is not working and I can’t find any information about how to fix it.
So please help me. Do I reboot? Can I already install SVA ROM, although I couldn’t flash the Stock Firmware? Do I send the phone back and give up?

Please let me know if you need any other information to be able to help me.
PS: This is the first time that I flash a smart phone. And although I already spent several days now, searching the internet for how-to-dos, tips & tricks, guidelines, Q&As and god knows what, I still do not fully understand what exactly I am doing here. Hence, I would be very happy to receive somewhat easy understandable answers.

Thank you so much for your help!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes