Remove All Ads from XDA

LG G2 Root Access Error using TheCubed's IORoot

13 posts
Thanks Meter: 1
By Villisca, Junior Member on 31st January 2014, 02:55 AM
Post Reply Email Thread
3rd February 2014, 09:10 PM |#11  
Junior Member
Thanks Meter: 0
I keep getting the same error as well
It would install superuser but would not root the phone

I uninstalled superuser and redid the process multiple times, but getting the same thing

I finally downloaded vroot and used that to root my G2
it worked like a charm. the program does everything for you. just plug the phone and run vroot
first post so I can't post links haha
4th February 2014, 04:28 PM |#12  
OP Junior Member
Flag St.Louis
Thanks Meter: 1
Vroot worked flawlessly despite being in chinese. i had no trouble getting it to work. I was rooted in less than 3 minutes

Sent from my LG-D800 using xda app-developers app
4th February 2014, 10:54 PM |#13  
Junior Member
Thanks Meter: 0
glad it worked for you as well
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes