Remove All Ads from XDA

[Q] Help please! Need to re-root phone with cm11.

4 posts
Thanks Meter: 0
By jasonbs527, Junior Member on 5th February 2014, 12:25 PM
Post Reply Email Thread
Model xt912 Razr Maxx "verizon"
I used "razr_blade_zip" to root phone. Followed instructions and worked fine. Then installed "safestrap" 3.65. Then went to recovery mode and created a back-up. Then installed cm11-20131126 unofficial-spyder and google app package. I installed cm 11 on slot 1. Rebooted and everything worked well. I did notice cell signal was low. After I installed a few basic rooted apps to increase network speed like "example Faster Gps". Still so far so good. Here is when things went wrong. After reading about SuperSu I decided to install it and missed a step. I ended up unrooting my in phone. I can't use Safestrap to install back-up. I'm not sure what a hard reset will do. I have googled issue but no real answer on fixing this. Thanks for any help!!!!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes