Remove All Ads from XDA

[Q] Wifi and Bluetooh not Working

1 posts
Thanks Meter: 0
By nasis, Junior Member on 4th February 2014, 09:53 PM
Post Reply Email Thread

i have a problem with my s3 mini. I cannot activate wifi and bluetooth. I tried several roms (CM11, CM10.2, Samsung stock, virginity v8) and there is always the same problem. I've wiped every time the phone before flashing with odin. I've also tried to install virginity v8 with twrp but no effect.

now i took a log with syslog app. I hope you can help me fixing the wifi and bluetooth problems with these logs!
Attached Files
File Type: tar logs-2012-01-01_06.23.tar - [Click for QR Code] (3.19 MB, 11 views)
5th February 2014, 02:49 PM |#2  
Senior Member
Thanks Meter: 315
It is hardware fault unfortunately


<0>[ 895.978454] failed to power up wifi chip, max retry reached, exits **

You must send it to the service
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes