Remove All Ads from XDA
Honor View 10

[Q] Flash official stock firmware on Galaxy S4 tmobile

1 posts
Thanks Meter: 0
By jaime35a, Junior Member on 6th February 2014, 07:10 PM
Post Reply Email Thread
I need help from you guys. I have a tmobile galaxy s4, I was rooted with cm11 4.4.2 and I tried to unroot to stock with odin and a firmware, but I fail and got a soft brick the first time. I download different odins and firmwares and finally got it to work, PASS I have stock 4.2.2 m919uvuemk2. but when it restarted I tried to delete wipe cache partition and reboot like it ask me to but it didn't work. Every time I reboot phone it gives me a message before it turns onit says kernel is not seandroid enforcing and set warranty bit kernel. My phone works fine except the wifi, it doesn't turn on. the devise status still say CUSTOM and I can not software update it says your devise your devise has been modify. I checked for root access and there is none. what can I do to fix this problems, should I reroot and use triangle away to delete the BINARY AND KNOX messages and after try to use a 4.3 firmware instead of 4.2.2. I want to have a complete stock phone that I can do OTA updates. Can some one please give the steps and point me in the right direction so I can take care of this problems. Thank You...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes