Remove All Ads from XDA

[Q] I337M usb tethering issue with CM11

1 posts
Thanks Meter: 0
By kv123456, Junior Member on 6th February 2014, 02:24 AM
Post Reply Email Thread

I am not sure if this is a issue with CM or my phone. But recently when i have my phone connected through usb, and i try to enable usb tethering... The check mark does not appear but i can see the network adapter on my pc. It states a cable is unplugged. I have tried it with usb debugging on and off. The wifi tethering works without any problems. Just cannot seem to select the usb check box. I have tried different cables, and differnt usb ports and pcs but all with the same result.

Can anyone please advise?

7th February 2014, 12:47 AM |#2  
Junior Member
Flag Ljubljana
Thanks Meter: 3
I have that exact problem with latest CM11 on SGS4 International version.

I don't know since when this problem existed, however.

Please post if you find a solution.

[same problems detected here:]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes