Remove All Ads from XDA
Honor View 10

[Q] Only Camera app can use external SDCard

4 posts
Thanks Meter: 0
By nekoxmachina, Junior Member on 7th February 2014, 10:01 AM
Post Reply Email Thread
I've got external SDCard (64 GB 10 Calss smartbuy logo), which is usable only by Camera application.
I've tried to sync my phone using syncMe on that card, and it didn't work; after that I've tried to create a folder on it using Astro file manager, and it didn't work too (without error: silently)
After that I've fired up terminal and found out that if I try to
$ mkdir 123
on external SDCard it returns "Can't create folder: permission denied".
I've tried 3 different cards (1 4Gb some noname with fat32, 2 different 64Gb on exFat); all is reproducible for any of them. Also I use Galaxy note 10.1 tablet which is just fine with all of that cards & writes like a charm.

Also if I try to format SDCard from my phone, it says "Blank card or unsupported filesystem blah blah" and refuses to mount till I format it on PC.

However, my Camera still uses the card without a problem, taking photos and saving em there.
What could be the reason?

My phone is SM-N900 stock non-rooted.
I did not try to do the hardware reset yet, and want to avoid it as far as I can (cause freakin' hardware resets for every 1st problem were the number 2 reason for abandoning my Apple devices & returning back to Android).

Found this:

Sorry for the noise.
Rooting is a must, okay.jpg.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes