Remove All Ads from XDA

Joupunutbear everything went wrong

132 posts
Thanks Meter: 18
By stillsober, Senior Member on 26th January 2014, 07:12 AM
Post Reply Email Thread

So this is the 3rd Sensation I was trying to s-off, used the kgs utility tool all 3 times. The previous two was very easy, never even had 1 "still sober" message come up either time.

But this time everything went wrong.

First, I had lost the wire from the first 2 s-off efforts, easy enough, found a new wire. Then I had no idea how the hboot was unlocked (htcdev or other method), the phone was already unlocked when I got it. I assume the non htcdev method would work for either way (it didn't, but I don't know whether it would've given proper circumstances, read on).
30 or so tries later using both htcdev and nohtcdev method and a few hours later after failing to get anything but "still sober" I'm starting to worry I've done something wrong. I read that some people took 2 hours to get s-off and maybe it was just taking longer than before for this phone.

Like an idiot I kept trying to do the same thing until eventually the sdcard is no longer recognised, I panicked, having suddenly remembered that this could happen. I thought about what to do to recover the data in the card, immediately thought of testdisk/disk digger, it required formatting the card to be recognised, so I did that ([B]BIG MISTAKE[!/B]) and managed to recover a few of the files (others were corrupted for some reason even though there's nothing else added to the card recently) Meanwhile true to the idiot I am, I kept trying to do the wire trick and sometime later the phone no longer boots into android and keep booting to the "black Joupunutbear" screen.

It's another two hours of trying futily before eventually I realised I had HTC sync and other crap installed on this PC sometime after s-offing the first 2 sensation to "use" my HTC One X. Uninstalled all that crap and tried s-off again. WORKED on first try, then unlocked hboot using jbear hboot and wrote supercid. Still, my screen only boots to black joupunutbear and can't get into recovery. So I find the backup boot and recovery img that Jbear created and flashed those.

The contents of my sdcard is still ruined, for those that have the same sdcard bricked problem as I did, I hope this link may prove more useful to you than for me
28th January 2014, 11:48 AM |#2  
Junior Member
Thanks Meter: 3
Lucky for you the phone is not bricked..
7th February 2014, 04:18 PM |#3  
Junior Member
Thanks Meter: 0
i'm just went to this bad situation : bootloop on bear screen.
Close command of bear and restart it on windows.
Try again the wire trick with a good wire connexion.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes