Remove All Ads from XDA
Honor View 10

Soft Brick or Hard Brick

224 posts
Thanks Meter: 18
By Bitcloud30, Senior Member on 5th February 2014, 10:52 AM
Post Reply Email Thread
So last night my phone died without any reason and start to loop on "SAMSUNG" and "SAMSUNG GALAXY SIII". so what i did is to remove the battery for a couple mins and press the power button hoping that it would be totally off, but it didnt work at all. i tried entering RECOVERY (TWRP) and DOWNLOAD MODE but for some reason it can stay there for too long it would go black in an instant.

i just upgraded my FIRMWARE to 4.3 using DocHoliday77 root66 4.3 (MJC) after i odin. i immediately FLASH S3Rx 3.0 TouchWiz 4.3 MJC (1-27- 14) and i chosen DKP for my kernel..

i've done ODIN couple of times already and am very successful with it because i always look at Doc's guide every time i do it.

now just to say to myself that my phone will work again, can anyone of you tell me if i can still get my phone working again using the "[HOWTO] UnBrick T-Mobile S III QHSUSB_DLOAD w/Video Walkthrough"

am still worried until this time because am not sure if its soft or hard brick

Edit: i remembered, i open my mobile data for 5 - 10mins after than i closed the screen there it started the Brick or Bootloop.
5th February 2014, 07:14 PM |#2  
Perseus's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 8,418
Donate to Me
If you can get it to stay in Download mode, then do Odin. Otherwise follow the video.
7th February 2014, 10:49 AM |#3  
Naturesretard's Avatar
Senior Member
Flag Chino
Thanks Meter: 42
Try flashing stock???

Sent from my SM-N900T using XDA Premium 4 mobile app
7th February 2014, 03:18 PM |#4  
OP Senior Member
Flag Philippines
Thanks Meter: 18
i already solve it.. it was a hardware issue, power switch was the main problem..i was worried as F**K when i was in that situation.
7th February 2014, 07:39 PM |#5  
Junior Member
Flag Tampa, FL
Thanks Meter: 5
I have a similar situation. What did you do to the power switch to fix it.

Sent from my cm_tenderloin using Tapatalk HD
7th February 2014, 08:40 PM |#6  
Perseus's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 8,418
Donate to Me
Power Button can get Stuck for a while. You can either try to pry it loose or send it for repair.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes