Remove All Ads from XDA

[Q] Dataroaming problem after root.

4 posts
Thanks Meter: 0
By m4dscream, Junior Member on 7th February 2014, 02:34 PM
Post Reply Email Thread
Hello, I did buy a Sony Xperia Z1.
Wanted to root this phone and ended up with a phone with none working "National Roaming"
Installed this build C6903_14.1.G.1.534_NUT.ftf and rooted it, everything worked fine exept Data roaming.
"International Roaming" Works fine. Even setting up service providers manually wont work.
Tried factory reset phone and installed other builds.
Anyone who can help me with this? Much appreciated

Information about phone
Model nr: C6903
Android V: 4.3
Kernel V: 3.4.0-pref-g8330588

7th February 2014, 11:02 PM |#2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 645
That FTF by NUT is necessary to Root your phone and update to the latest version. You are in the middle of the process and you have to update the phone now to .290 and then to .136 and you will have back data roaming.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes