Remove All Ads from XDA

[Answered][Q] AHHHH! I used the wrong wall adapter now my Nook won't charge up!!!!!

50 posts
Thanks Meter: 2
By NMGxda, Member on 6th February 2014, 04:01 PM
Post Reply Email Thread
I have a rooted Nook HD with cm11 using nightlies (I forget which one. I think it's 2/1/2014). So, I lost my Nook HD wall adapter and started using a different one. This one had the exact same output specs, except it had .7A instead of 1A. Then it started to not acknowledge that it was plugged in and charging. I usually leave it plugged in overnight, so I found an old Nook HD adapter (I had replaced it a few times) with loose hinges on the two prongs. It was at 95% at night, then at 12% the next morning. Later, I was out somewhere and it said the battery was at 1%. I didn't really think much of this because the green (100% charged) charger light was on whenever I plugged it in, and it has said it was at 1% before, and when I plugged it in it usually fixed it and it would display the correct battery percentage. Well, this time it didn't. I guess I had forgot about the incident the last night. I assumed it was at 100% and it would just run down normally until it died even though is said 1%, but then it died quickly. I plugged it in where I was, but I had to go so all I saw a green light on the charging light, but then I had to unplug it. When I plugged it in later at the house it showed green, orange, then turned off. I left it overnight, and plugged it in this morning and it still did the same thing. I left it that way. I just tried plugging it into the computer because I've heard that some devices use different hardware to charge via just USB, but no luck. I plugged it back into the wall. What should I do?
P.S. Before root, and when I first got it (used), I tried charging it when it was off, and it didn't charge. I never tried again. Is this normal, and could it have somehow contributed to the issue?
6th February 2014, 09:50 PM |#2  
OP Member
Thanks Meter: 2
OK, I know that it had said I posted the above at 4:00pm. I didn't. Can someone please respond?
7th February 2014, 10:15 PM |#3  
sandsofmyst's Avatar
Senior Member
Thanks Meter: 120
Originally Posted by NMGxda

OK, I know that it had said I posted the above at 4:00pm. I didn't. Can someone please respond?

Not sure what to think about this and guess no one else as well.

I assume with providing less power the electronics can compensate. Obviously, brown outs (for instance) are bad over a period of time but not as quickly as this.

More power is probably much worse.

Just don't think the charger broke the device. If you find the bn wall plug and it still didn't charge then it physically broke probably coincidence or not.

Addition: Assuming you use a smart phone why not use that wall plug? That's all I use. The bn plug is in the box.
8th February 2014, 04:06 AM |#4  
OP Member
Thanks Meter: 2
Got a new cord and it works! It was on sale for 50% off as well. Guess I broke the cord by usinng the wrong adapter. Anyway the specs are actually something like 5.1V 2A, and the one I used was 5V .7A. Ouch. Thanks anyways!
Post Reply Subscribe to Thread

adapter, charging problem, nook hd

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes