Remove All Ads from XDA
Honor View 10

[HELP ME]Memory card permissions problem

601 posts
Thanks Meter: 139
By iamsuperuser, Senior Member on 7th February 2014, 09:06 PM
Post Reply Email Thread
Just bought the Note III SM-N900 Exynos yesterday.

I'm using a 64GB Sandisk UHS class 10 card in exFAT. It performed fine yesterday when the phone was on jellybean.

Today after updating to kitkat via kies some of the apps like mp3tagedit, ES file explorer are not able to save changes on to the memory card.

I tried editing mp3 tags they did not save.

I tried to create new folder via ES file explorer , then a message appears ' the <folder> is created asychronously ' and then again it says ' <folder> is created ' but the folder is not created .

I used Astro file manager and the MyFiles, the pre-installed one, they work fine.

So I read many posts where users were complaining about bootloop issues, compatibility issues, damaged card issues.

Should i expect any problem in the future ?


Is it just that some apps in playstore are not yet fully compatible with KitaKat ?

I'm worried because i come from using Sony phones a lot and very little experience on samsung phones.

I just finished learning about kn0x and warranty issues

I don't want to root to solve this issue, and void my 2-Year warranty just after 2 days of purchase.

So should I stop using the card before eventually it gets damaged or continue hoping the issue would be fixed in future.

Please direct how to proceed.
8th February 2014, 04:51 AM |#2  
Junior Member
Flag Cairo
Thanks Meter: 0
I had tge sane issue, and I will wait till all the apps became compatible with the kitkat

Sent from my SM-N900 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes