Remove All Ads from XDA

Can't flash anything TWRP: FAILED

195 posts
Thanks Meter: 19
By sahilcc7, Senior Member on 8th February 2014, 06:38 AM
Post Reply Email Thread
Trying to install CM11 on Note 3 international Qualcomm. Rooted with CF-Autoroot, flashed TWRP with Recovery Tools and then booted into recovery and wiped everything and installed CM11 nightly from SDCARD. It came up as 'FAILED'.

I did a backup but internal storage is not showing up and I wiped it afterwards. I have backed up original recovery.

I also tried flashing a previously nightly with no luck. Also tried flashing this: [OnLine][07.02.2014] X-NOTE build 9.0 N9005 NA7 4.4.2 - flashes successfully but does not boot from samsung splash screen.

I was on stock 4.3 prior to doing any rooting etc..

How do I get back to stock 4.3 or successfully install 4.3?

Thanks in advance.
8th February 2014, 07:12 AM |#2  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,546
Donate to Me
Can't get back to 4.3 once you've upgraded your boot loader - which it appears you have done with x note 9. look at the TWRP thread and get the version for KK and it should work.

If by some reason your BL hasn't upgraded, then just flash a 4.3 rom.

Sent from my SM-N9005 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes