Remove All Ads from XDA

Which tether app for 10.2

227 posts
Thanks Meter: 23
By grrmisfit, Senior Member on 5th February 2014, 09:57 AM
Post Reply Email Thread
Running cm 10.2 and I can't seem to get WiFi tether to work..running the 3.3. The built in cm hotspot seems to work..devices connect but get no internet

Sent from my EVO using xda app-developers app
8th February 2014, 03:14 PM |#2  
PullTab's Avatar
Junior Member
Flag Fishers
Thanks Meter: 1
Ya i ran to this issue for the last year. Some peoples phones work with the native wifi mine never has. I have tried the trevemod, wifi was less then 2mb. Then i found the 3.2 and 3.3 versions of tether. It takes a lot of tweaking to finally to get it to work but they do work. Problem i always had is if i used my phone as it was going sometimes it would turn it off. And after an hour the data would be less. So i would have to reboot phone then i would get over 20mb again.

So not sure if it works on 10.2 but i came a crossed a thread in the OMni 4.4.2 Rom posed by SIlentstyder. found here

He came a crossed it for use with the NExus 5 via sprint. There are step by step screen shots how to do it. I gave it a shot and it worked like a charm. I have full 30Mb LTE + utilizing the native tether. It worked on the OmniRom. Then i went back to see if worked on DirtyUnicorns 4.4.2 and it worked there as well. Havent tried it on the sense roms but would assume it works there as well.

Only issue i had found is with dirtyunicorns rom, which i like the best out of the kit kat roms, is the internet works fine. i can connect any device but i cannot open my work email on any device connected to it. as well as that vpn doesnt work. So i went back to OmniRom and i can do this no problem. So not sure what thats about. I havent seen any post that have that same issue. So hopefully there will be an update soon and i can try it again.

Give it a shot, just make sure to save a copy of the settings.db if it doesnt work.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes