Remove All Ads from XDA
Honor 9 Lite

May have Brciked XT926 Trying to Update?

1 posts
Thanks Meter: 0
By jlee14, Junior Member on 8th February 2014, 07:10 PM
Post Reply Email Thread

I recently was running Cyanogenmod 10.1.3 (i think... it was the latest stable build) when I got a notification to update to 10.2.1. I did so through the cyanogen updater and it seemed to work fine but the phone would randomly reboot. Finally it did so but remained at the initial loading screen. I then booted into TWRP and flashed the 10.2.1 again. Same deal it just wouldn't boot it remained frozen. I then tried to reflash 10.1.3, the previous version I was running. The phone imediatley booted into fastboot with a flash failure indicator despite TWRP saying it had been sucessful. I have since tried to install the Mototola's OEM firmware, as well as do a restore from a backup I had made in TWRP. nothing works and I can't move past fastboot. Im interested to know why this is happening and how I can reflash properly without getting an error? Any replies will help. Thanks.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes