Remove All Ads from XDA

[Q] Huawei G510, no flashing, no recovering. Done?

1 posts
Thanks Meter: 0
By elbshot, Junior Member on 8th February 2014, 07:38 PM
Post Reply Email Thread
Hi all,

Let me shortly give you the facts:

Huawei G510-0100

Unlocked Bootloader with DC unlocker client and fastboot

Rooted and SU with Kingo root

got TWRP on it.

So far so good. Took me a while, and looked like it works.

First I did a backup of the system and then wiped extensive.

Then I tried to flash the backup with the result that the restore failed, last message in cmd window: formatting system using make_ext4fs (wanted to post pic, but can´t as account is new).

Next try was flashing CM 10.2

It failed with the message "error flashing zip"

So now I can´t use the phone anymore.

Do you have any suggestions what may be wrong? Tried several things. Checked if fat32 is on the SD also tried to flash from internal SD. Nothing helped. Can I dump the phone or is there anything to try?

I would really appreciate some help. Thanks!


Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes