Remove All Ads from XDA
Honor View 10

[Q] Eken A90 (rooted) showing UNWANTEDLY as ABD

1 posts
Thanks Meter: 0
By JackpoUK, Junior Member on 9th February 2014, 03:34 AM
Post Reply Email Thread
Hi guys, I hope you can help.
I'm tech savvy, but this has been driving me bonkers.
I bought a cheap EKEN A90 (Allwinner A10) from China - I can't remember what version of Android it had, but it was a slow and clunky as hell.
To cut a long story short, I tried flashing it with CM9 and CM10 and managed to brick it, only being able to bring it alive with the lovely and helpful people here using livesuite and a custom firmware A90sun4i_crane_t05a_mma7660_20120614-.img and gapps etc etc....and actually works SO much smoother!

Anyway, BEFORE, when I plugged in the USB, it would show up in My Computer (I'm on Windows XP) as 'CRANE' or something like that and was easy to transfer files between my PC and tablet.

Since the new firmware, when I connect to my PC, it comes up as an ADB device, installs drivers (something like WdfColnINstaller or something) and then says it's a Samsung phone! Which I don't want! I just want it to show up in My Computer like it did before!!!

I used to have Kies installed as I have a Galaxy S2, but have since installed it. (btw my phone comes up as a portable device, which I would love the tablet to do!!)
I've tried loads of things; changing cables, USB debugging mode on and off (there's no MTP option on the tablet btw) uninstalling the ADB thing in PC Device Manager, but nothing has worked and it's driving me bonkers!

I've even looked into changing the tablets Device ID (USB\VID_18D&PID_0002) because apperently that notifies Windows that it's an ADB Instance.

Many thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes