Remove All Ads from XDA

Rooted my Mini and now external sd constantly unmounts

1 posts
Thanks Meter: 0
By Banalityofevil, Junior Member on 9th February 2014, 07:44 PM
Post Reply Email Thread
I rooted my Samsung Galaxy s4 mini today using the guide
It rooted fine, but afterwards I kept getting the message "SD card safe to remove" and everytime I try to mount it I just get that pop up again.
I thought maybe I fried the card, but after testing it out on a separate phone it was fine and was easily read.
The only option I have in the storage settings is to mount the card and it doesn't get recognized when plugged into the pc either (when inside the rooted mini, worked fine on galaxy s3 my friend has).
In order to try and fix it myself. I've tried;
1. Formating the sd card (in the other phone and via windows)
2. Resetting my Mini to factory settings (ended up just losing all my data and still stuck)
3. Unrooting
4. Rerooting

I've googled my problem but the results we're sort of useless. I know my card has worked in this phone for months without issue and it only popped up immediately after the initial root.
As for the SD card it's a samsung micro 64gb hd.
Any advice/help would be greatly appreciated, seems my phone has bested me and I don't know what else to try...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes