Remove All Ads from XDA

ROM upgrade testing - error fixed - results

5 posts
Thanks Meter: 0
By candelabra, Junior Member on 10th February 2014, 04:10 PM
Post Reply Email Thread
I tried to post this in the CM11 development thread, but it says I haven't posted enough, so I'm going to share it here, hopefully someone will move it.

I spent quite a bit of time trying to install the CM11 update, and encountered various errors. When I tried to go back to 4.2 ROMS, I couldn't get them loaded again either. These were fully clean and formatted installs. The errors (and I'm trying to post them as items people like me search on) include Status 7, symlink error, /sd-ext not found, and various other errors such as no error getting reported, but the blue progress thermometer never moving, then saying installation complete.

What I finally found out was when I followed the instructions in the CM11 update thread, it gave a link to the latest CWM recovery, which I used. I finally went back and tried CWM which worked just fine. There's nothing special nor unusual about my particular phone, and like I said, I wound up doing clean installs eventually, so this might be a fairly common problem that might be getting blamed on the ROMs.

So if someone can share this information either back in the CM11 thread or the CWM thread, it might help someone from throwing their phone through the window.

Thanks all!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes