Remove All Ads from XDA
Honor 9 Lite

Unique problem with xperia TL much help needed

1 posts
Thanks Meter: 0
By ClockWorker, Junior Member on 11th February 2014, 12:46 AM
Post Reply Email Thread
I have an Xperia TL phone, the AT&T version and I have had a problem that I have not been able to figure out for quite some time. So here is what happened, I rooted my TL and started to download root apps, then I happened to come across one that said boot animation changer, I thought oh cool i can change my boot animation so I downloaded it. once I had gotten it and messed with it i changed the boot anim and started checking random ones out. the first two worked fine, but then the 3rd one i tried did this strange glitch. The glitch is that it starts up normal and goes through the custom boot animation, but then the picture doesn't go away. The phone goes to the lockscreen and all, but for some reason the last picture of the boot animation is like stuck over it so you can't see anything. I can unlock the phone and all (I know because access through usb then works) but still can't see anything but the last boot picture. any ideas? I couldn't find anything online anywhere near to this problem, i have no idea where to start
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes