Remove All Ads from XDA
Honor View 10

[Q] Possible hard brick

4 posts
Thanks Meter: 1
By hippoRonald, Junior Member on 11th February 2014, 02:01 AM
Post Reply Email Thread
So I just flashed my Xperia s to 4.1.2, version 6.2.B.0.200 in order to try out Trinity Vengeance RaptorXT v2.2 but the servers are down to download the rom. So after looking about I found an different version "Trinity Ultimate Kernel RipJawsZ Edition V2.2A TUX" so I downloaded it from here followed all the steps from here. Phone then switched off and I havent been able to get it back on since.

I have tried a hard reset holding power + volume up + volume down until it vibrates 3 times in succession but nothing.
Tried plugging it into PC but no led light appears.

I really dont know what to do.
Thank you to anyone that can help.

Edit: If I hold the volume down button while phone is plugged into PC the LED flashes green and a noise is made by PC as if a device has been plugged into PC but no pop-ups or notifications appear. After pulling out usb from pc whilst LED was on windows installed SEMC flash device.
11th February 2014, 03:40 AM |#2  
OP Junior Member
Thanks Meter: 1
Solved reflashed it to JB whilst green light was flashing and it came back on!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes