Remove All Ads from XDA
Honor View 10

[Q] HELP I have Soft Bricked my SGS4 I337

2 posts
Thanks Meter: 0
By kingclassy, Junior Member on 10th February 2014, 02:27 AM
Post Reply Email Thread
Hey guys i have a rooted Samsung Galaxy S4, 16GB, SGH-I337, with the safestrap custom recovery. and 2 days ago i tried to do a factory reset so i could have enough space to install a custom rom. Through my carelessness , i seem to have wiped the OS off of the device. Now if you try to turn the device on its stuck on the "Samsung custom" boot screen with the unlock icon in the middle. The device can go into download mode but fails to go into recovery mode.
Every time i try to go into recovery it displays the following:
  • Odin Mode
  • Product name: SGH-I337
  • Current Binary: Samsung Official
  • System Status: Custom
  • Knox Kernel Lock: 0x0
  • Knox Warrenty Void: 0x0
  • Waite Protection: Enable
  • eMMC Burst MODE enabled
Then the phone-computer caution emblem comes up in the middle of the screen and says, " Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again". So ive tried Upgrade and Initialization and the Emergency Recovery feature but both failed. They both return a pop up message saying that " Firmware emergency recovery stopped due to GALAXY S4(SGH-I337) error. If the problem persists, please contact the Samsung service centre.". So then i tried the odin method and downloaded both the 1337DB and DL file and tried running them in Odin. Odin fails and shows this in the messages: <ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I337UCUAMDL_I337ATTAMDL_I337UCUAMDL_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> aboot.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
this occurs whether i check the boxes or not and if i add a pit file or not. Then on my phone it says in red, " SW REV. CHECK FAIL: fused:4, Binary 1".
Everything that i have tried has resulted to a fail from Kies to Odin so right now im just about ready to give up and get a new phone. Is my Galaxy S4 still saveable and if so how would i go about saving it? thanks
(oh and sorry for the long question i just wanted to describe exactly what i was going through so you guys have all the information you need in order to develop a solution to my problem, if their is one.)
10th February 2014, 03:56 AM |#2  
OP Junior Member
Thanks Meter: 0
anyone please?
11th February 2014, 12:45 PM |#3  
gottech's Avatar
Thanks Meter: 16
Looks like you have a knox enabled rom... have you tried mf3 or mk2. I think that of you didn't have at least mf3 that would have worked. I could be wrong on that part but if you cannot use your phone I wpuld try flashing one of those roms.

I337 stock, unlocked, rooted
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes