Remove All Ads from XDA

Bricked please help i`m beging you

191 posts
Thanks Meter: 49
By 7RA13, Senior Member on 10th February 2014, 10:14 PM
Post Reply Email Thread
Hello guys i really messed up things with bro`s zte blade originaly sold gen 1 upgraded gen 2 with windows tool but dont know why every it wouldnt installed apps from play on stock or any other custom rom(mokee,swedish snow.stirfry) so i tought to do a tpt to repartition and then flash a rom so i downloaded tpt helper from play and chosed the gen2 v2a tpt, unziped it turned off the phone start it with menu +volume up and power so it loaded a band till the almost end then said fail something error and i freaked out so i think i removed the battery or i waited some time dont know anymore and know if i try to flash another tpt it boots to black screen and led is red, tried almost eveything and i`m really panicated, hope someone can help me cause i`m in a real mess
Sorry for my bad english but i`m starting to freak out this never happened to me. i have other device but i dont think i`ll do anything more to them. Please help me out, i`m beging you
11th February 2014, 03:07 PM |#2  
OP Senior Member
Thanks Meter: 49
Ok so it seems i left it on over the night and in the morning the device had moldovan mile on it( i flashed that tpt too in my despair) but now the device doesnt have ftm mode or recovery or boot animation, i tried to flash a recovery with rom manager it says it flashed it but if i try to enter recovery mode it boots to black screen so i tought i should flash another tpt but i`m a little afraid to do that consider the trouble i went trough with last one so i`m asking for your help to point me to a good tpt( the blade checker says it is gen 2 upgraded with windows tool) with good partition which will not make it bricked again and maybe explain again how should i flash the tpt the part with the combo menu +volume up+power it should till the screen is turned on or till the entire tpt process is finished?
Thank you in advance and it seems that miracles still exists

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes