Remove All Ads from XDA
Honor 9 Lite

Tasker not working

318 posts
Thanks Meter: 63
By bigdreco, Senior Member on 11th February 2014, 06:44 PM
Post Reply Email Thread
Over the past few weeks I have spent hours trying to get Tasker to work..
I have tried about 5 basic beginner videos on YouTube.. And I can't get none of them to work.
I even tried to just create a task to lower the volume..
It works if I hit the play button in Tasker.. But if I create a shortcut to that task on my home screen it won't work..

What am I doing wrong?

I'm using wicked rom.

Sent from my SM-N900T using XDA Premium 4 mobile app
11th February 2014, 08:31 PM |#2  
Senior Member
Thanks Meter: 34
You may need to enable accessibility and/or device administrator.

Sent from my SM-N900T using Tapatalk
The Following User Says Thank You to Kama45 For This Useful Post: [ View ] Gift Kama45 Ad-Free
12th February 2014, 01:05 AM |#3  
bigdreco's Avatar
OP Senior Member
Flag Puyallup
Thanks Meter: 63
I uninstalled it.. Then reinstalled it.. And it's now working.. Not sure what the issue was..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes