Remove All Ads from XDA

[Q] [HELP] Problem with USB debugging Galaxy SL I9003

38 posts
Thanks Meter: 1
By Tenderenden, Member on 11th February 2014, 06:10 PM
Post Reply Email Thread
My neighbour asked me to root his phone. I tried with some tutorials who told me to use SuperOneClick. But I have some problem with USB debugging. It just don't show any information on status bar about it though I turned it on in settings.
Later neighbour said that there was something done with soft of this phone. He don't know anything about it and in service papers are written only that the soft was changed. I tried to find in phone info is the ROM or kernel correct but everything seems ok.
Can you help me with this?
11th February 2014, 06:29 PM |#2  
kralin's Avatar
Flag Aldeanueva de san Bartolomé
Thanks Meter: 41
There are several detailed root processes for this device in the sl i9003 forum. Just search it, read the comments and you ll be ready to do root

Sent from my GT-I9003 using xda app-developers app
12th February 2014, 01:25 AM |#3  
OP Member
Flag Tarnow
Thanks Meter: 1
But other methods are about flashing PDA file and I'm scared of doing that becouse I don't know anything about soft that the service installed (also I broke some phones while doing that). I will be greatful if you give me solution for my problem with USB debugging

Sent from my HTC Wildfire S A510e using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes