Remove All Ads from XDA

Dropbox will not play nice with new ROM

15 posts
Thanks Meter: 1
By RC54, Junior Member on 12th February 2014, 08:06 AM
Post Reply Email Thread
I recently flashed the Gummy Aviator ROM onto my Razr Maxx XT912, and everything is working great except for Dropbox. For some reason I cannot get it to play nice with this ROM.

I can download and install Dropbox with no issues, but as soon as I hit the Sign In link it will FC every time. I've read thru these forums and tried everything that I can think of but I always end up with the same result. I really need Dropbox to work.

Prior to flashing the Aviator ROM I was running the CM11 KK ROM, and Dropbox was working fine. I mention this because if I'm not mistaken the two ROMs are very similar in nature.

I'm using SS 3.65 and I've deleted the ROM slot and then installed the ROM again from scratch. I've uninstalled and re-installed Dropbox several times, and I've tried re-installing Dropbox from TIBU.

Any help would be sooo greatly appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes